Current time: 04-25-2014, 03:04 AM Hello There, Guest! (LoginRegister)

Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
THT installed problem
11-30-2008, 04:28 AM
Post: #11
RE: THT installed problem
crazyboy168, what's your browser?

Jimmie Lin - Community Manager & THT.Next Developer
Visit this user's website Find all posts by this user
11-30-2008, 02:04 PM
Post: #12
RE: THT installed problem
I'm using mozilla firefox 3.0.4
Find all posts by this user
11-30-2008, 03:06 PM
Post: #13
RE: THT installed problem
As am I. Which makes it even weirder.

Kevin Mark - TheHostingTool Lead Developer
Visit this user's website Find all posts by this user
11-30-2008, 03:37 PM
Post: #14
RE: THT installed problem
Clear Cache.

Jimmie Lin - Community Manager & THT.Next Developer
Visit this user's website Find all posts by this user
11-30-2008, 04:35 PM
Post: #15
RE: THT installed problem
I don't believe that clear cache will fix the problem. I try it with firefox, netscape, chrome, IE and all of them look the same.
Find all posts by this user
11-30-2008, 05:49 PM (This post was last modified: 11-30-2008 05:49 PM by Kevin.)
Post: #16
RE: THT installed problem
I checked in IE8 Beta 2, with some bugs, it displays correctly.

http://browsershots.org/ <-- Might help you guys with development

Kevin Mark - TheHostingTool Lead Developer
Visit this user's website Find all posts by this user
11-30-2008, 06:26 PM
Post: #17
RE: THT installed problem
I know what it is. Your database details are incorrect. I forgot to remove some code I added before release. Double check ALL your sql details.

Jonny H - THT Main Developer & Founder
Find all posts by this user
Thread Closed 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)