Hello There, Guest! Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Another VestaCP and THT question
03-31-2015, 12:15 PM,
#1
Another VestaCP and THT question
THT Version: 1.2.6
Your THT installation URL:
Browser (including version): Safari, IE 11, Chrome http://www.nutznboltz-online.com/THT/
Your Operating System: Mac OS X Yosemite, Windows 7, Windows 8
Server's Operating System: CentOS 6.6 (Final)
Apache Version: 2.2.15
Control Panel Type: VestaCP
Control Panel Version: 0.9.8 Release 12 (current version)
Error: Step 5 hang
Problem: I too am receiving an error on step 5. It creates the account in Vesta, but not in THT, instead it just hangs. Anyone get this figured out?
Reply
06-17-2015, 12:08 PM,
#2
RE: Another VestaCP and THT question
Hi.

Unfortunately, I haven't been able to figure out the problem. It seems like the plugin isn't reading the server response correctly on some PHP configurations. In my WAMP installation it works flawlessly. If I have time I'll update it but since there have been no updates to the project for quite a while I can't make promises.
Reply
08-21-2015, 04:13 PM,
#3
RE: Another VestaCP and THT question
(06-17-2015, 12:08 PM)Liam D. Wrote: Hi.

Unfortunately, I haven't been able to figure out the problem. It seems like the plugin isn't reading the server response correctly on some PHP configurations. In my WAMP installation it works flawlessly. If I have time I'll update it but since there have been no updates to the project for quite a while I can't make promises.

Liam, thank you for anything you can do. I'd love to be able to go back to VestaCP and THT!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)