Hello There, Guest! Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[problem] in Step 5 with kloxo-MR
02-07-2013, 03:59 AM, (This post was last modified: 02-07-2013, 04:17 AM by a7md.)
#1
Bug  [problem] in Step 5 with kloxo-MR
Hey ..

i have server with CentOS 5.9 final + kloxo MR with PHP 5.3.21 and NginxProxy .

i try setup THT 1.3.5 Rework . .. but after add Package . , and try to order
this msg got to me in Step 5 .

Code:
An error has occurred. Please inform your system administrator.

....

this Functions is Disabled in PHP Config Page
Code:
passthru,shell_exec,system,proc_open,popen,show_source,exec

Curl_exec not in list ..

....

Help Me plz

this is output of Tested php_curl functionality with the following script:
PHP Code:
<?php
echo '<pre>';
var_dump(curl_version());
echo 
'</pre>';
?>
http://mauserv.com/billing/test.php
PHP Code:
array(9) {
  [
"version_number"]=>
  
int(462597)
  [
"age"]=>
  
int(2)
  [
"features"]=>
  
int(1597)
  [
"ssl_version_number"]=>
  
int(0)
  [
"version"]=>
  
string(6"7.15.5"
  
["host"]=>
  
string(23"x86_64-redhat-linux-gnu"
  
["ssl_version"]=>
  
string(15" OpenSSL/0.9.8b"
  
["libz_version"]=>
  
string(5"1.2.3"
  
["protocols"]=>
  array(
9) {
    [
0]=>
    
string(4"tftp"
    
[1]=>
    
string(3"ftp"
    
[2]=>
    
string(6"telnet"
    
[3]=>
    
string(4"dict"
    
[4]=>
    
string(4"ldap"
    
[5]=>
    
string(4"http"
    
[6]=>
    
string(4"file"
    
[7]=>
    
string(5"https"
    
[8]=>
    
string(4"ftps"
  
}

Reply
02-07-2013, 07:57 AM,
#2
RE: [problem] in Step 5 with kloxo-MR
Make sure you are using the Kloxo Reworked Edition version of the plugin, and not the one I built for an OFFICIAL THT release. Second, make sure your ports are correctly configured, and that the auxiliary authentication data you entered into THT has the ability to create accounts and is not over its limit.

Was the account ever created inside Kloxo?
Reply
02-10-2013, 02:57 PM,
#3
RE: [problem] in Step 5 with kloxo-MR
I get the same error
I use the server with CentOS 5.8 final kloxo + MR with PHP 53u
THT 1.3 + navens_kloxo
Can you help me liam D
Reply
02-11-2013, 06:06 AM,
#4
RE: [problem] in Step 5 with kloxo-MR
If you are using Naven's version, please go get help from him. I did not study the schematics of the Reworked edition, so I do not know what goes wrong.

Please ask me for support IF and ONLY IF you are using an OFFICIAL THT Release, and my OFFICIAL THT Kloxo plugin.

P.S. And please do NOT PM me unless I told you to do so.
Reply
08-21-2013, 05:42 AM,
#5
RE: [problem] in Step 5 with kloxo-MR
(02-07-2013, 07:57 AM)Liam D. Wrote: Make sure you are using the Kloxo Reworked Edition version of the plugin, and not the one I built for an OFFICIAL THT release.

...

(02-11-2013, 06:06 AM)Liam D. Wrote: If you are using Naven's version, please go get help from him. I did not study the schematics of the Reworked edition, so I do not know what goes wrong.

Please ask me for support IF and ONLY IF you are using an OFFICIAL THT Release, and my OFFICIAL THT Kloxo plugin.

P.S. And please do NOT PM me unless I told you to do so.


ROFL! You're too funny, Liam. I feel bad for the OP. First you tell him to use my mod and then you tell him that if he uses my mod then you can't help him. That's great. =P

As for the OP, that's a general error and with 1.3.10 coming out soon, I'll be making that mod as the first mod. Whenever I make a Reworked release, I make mods for the prior release to add new features. Once the main release is out, the old release becomes unsupported and the new release has all the modules in it. It's my way of making things accessible while only certain new features are finalized.

When the mod to make this error more useful comes out, the admin will see the error number and helpful information in the logs.
---
See my GitHub at https://github.com/cozylife
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)