Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
THT 1.3 Reworked edition is here! I fixed all the bugs and made lots of improvements
#21
Shocked 
i have installed this version on my server but i get the following error:

clint account is not created.

alos i ger similar error while testing the server in admin side.

Step 5 - Create Account

Warning: SimpleXMLElement::__construct() [simplexmlelement.--construct]: Entity: line 1: parser error : Opening and ending tag mismatch: META line 1 and head in /home/alcaweb/public_html/order/includes/servers/whm.php on line 83

Warning: SimpleXMLElement::__construct() [simplexmlelement.--construct]: head><META HTTP-EQUIV="refresh" CONTENT="0;URL=https://69.65.48.8:2087/"></head> in /home/alcaweb/public_html/order/includes/servers/whm.php on line 83

Warning: SimpleXMLElement::__construct() [simplexmlelement.--construct]: ^ in /home/alcaweb/public_html/order/includes/servers/whm.php on line 83

Warning: SimpleXMLElement::__construct() [simplexmlelement.--construct]: Entity: line 1: parser error : Opening and ending tag mismatch: head line 1 and html in /home/alcaweb/public_html/order/includes/servers/whm.php on line 83

Warning: SimpleXMLElement::__construct() [simplexmlelement.--construct]: IV="refresh" CONTENT="0;URL=https://69.65.48.8:2087/"></head><body></body></html in /home/alcaweb/public_html/order/includes/servers/whm.php on line 83

Warning: SimpleXMLElement::__construct() [simplexmlelement.--construct]: ^ in /home/alcaweb/public_html/order/includes/servers/whm.php on line 83

Warning: SimpleXMLElement::__construct() [simplexmlelement.--construct]: Entity: line 2: parser error : Premature end of data in tag html line 1 in /home/alcaweb/public_html/order/includes/servers/whm.php on line 83

Warning: SimpleXMLElement::__construct() [simplexmlelement.--construct]: in /home/alcaweb/public_html/order/includes/servers/whm.php on line 83

Warning: SimpleXMLElement::__construct() [simplexmlelement.--construct]: ^ in /home/alcaweb/public_html/order/includes/servers/whm.php on line 83

Fatal error: Uncaught exception 'Exception' with message 'String could not be parsed as XML' in /home/alcaweb/public_html/order/includes/servers/whm.php:83 Stack trace: #0 /home/alcaweb/public_html/order/includes/servers/whm.php(83): SimpleXMLElement->__construct('<html><head><ME...') #1 /home/alcaweb/public_html/order/includes/servers/whm.php(127): whm->remote('/xml-api/create...') #2 /home/alcaweb/public_html/order/includes/class_server.php(257): whm->signup('1', '0') #3 /home/alcaweb/public_html/order/includes/ajax.php(263): server->signup() #4 /home/alcaweb/public_html/order/includes/ajax.php(945): Ajax->create() #5 {main} thrown in /home/alcaweb/public_html/order/includes/servers/whm.php on line 83
Reply
#22
whenever i test server in THT i get this message

"Protocol https not supported or disabled in libcurl"

i also contacted my hosting provider.they said cURL is enabled
check:
<removed>

i currently owned a reseller account under shared hosting.

what is i am missing.how to solve this problem.

PLEASE HELP!!!!!
Reply
#23
(04-26-2013, 07:59 AM)outlookwebsolutions Wrote: whenever i test server in THT i get this message

"Protocol https not supported or disabled in libcurl"

i also contacted my hosting provider.they said cURL is enabled
check:
<removed>

i currently owned a reseller account under shared hosting.

what is i am missing.how to solve this problem.

PLEASE HELP!!!!!

I had tried to use Tht there was this problem and i got no solution.
please contact me on email akssiv2007 at gmail dot com
i can provide you solution.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)